Issue 54792

Summary: garbled screen after moving image with guides
Product: Writer Reporter: richlv <richlv>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P4 CC: issues, samuel.kvasnica
Version: 680m130   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
testcase
none
screenshot none

Description richlv 2005-09-19 11:04:43 UTC
see testcase.
select picture; enable "guides when moving". click on picture and drag it up to 
the page margin and down to previous position several times (without releasing 
mouse button) - see how screen becomes garbled at the places where anchor icon 
is moving.
Comment 1 richlv 2005-09-19 11:05:02 UTC
Created attachment 29660 [details]
testcase
Comment 2 richlv 2005-09-19 11:12:41 UTC
Created attachment 29661 [details]
screenshot
Comment 3 h.ilter 2005-09-20 15:23:53 UTC
HI->OD:Please take a look.
Comment 4 plasmasam 2005-10-16 10:43:30 UTC
Cannot reproduce this on OO2.0rc2, however have a look at my issue #55943
regarding garbling my problems with guides in Writer.
Comment 5 plasmasam 2005-10-16 11:50:11 UTC
ok, could reproduce it but only if I move the picture up so that the
corresponding anchor symbol moves up/down.
Comment 6 Marcus 2017-05-20 11:24:56 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 7 Marcus 2017-05-20 11:26:05 UTC
Reset assigne to the default "issues@openoffice.apache.org".