Issue 54884

Summary: Only the first 16385 entries of auto text list or standard filter values are shown
Product: Calc Reporter: mvg <michael>
Component: formattingAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P5 (lowest) CC: issues
Version: 680m130   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description mvg 2005-09-20 23:43:20 UTC
Hi,

if you will create a standard text filter there are only the first 2^16+1
entries shown in the dialog box for "value". Same for "auto filters". If used
for the whole column (32000 oer 65536) there is the same limit.

I set it to P5, because I can´t see the necessairy for this. Only logical
thoughts why there isn´t a limitation to the real rows number.
Comment 1 ooo 2005-09-21 12:29:34 UTC
Duplicate.

*** This issue has been marked as a duplicate of 29844 ***
Comment 2 ooo 2005-09-21 12:30:01 UTC
Closing dup.
Comment 3 ooo 2005-09-21 12:31:23 UTC
Closing I said..