Issue 55047

Summary: Spreadsheet runs off of Impress viewing area
Product: Impress Reporter: mramos <mramos>
Component: formattingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P5 (lowest) CC: issues
Version: OOO 2.0 Beta2   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description mramos 2005-09-25 02:55:43 UTC
PC:      Windows XP Home SP2
         AMD XP 2200+ (cpu)
         GeForce FX 5200 (256 mb)
         1 GB Corsair RAM

ver:  Open Office Beta 2             build:  1.9.130

David Yauch and Miguel Ramos

We were testing Impress and the resizing of a spreadsheet within it.
1.) We inserted a spreadsheet by using the spreadsheet under the Insert 
heading on the first toolbar.
2.) We made a max size spreadsheet (65536 rows, 256 columns "IV") and aligned 
it with the top-left corner of Impresses viewing area.
3.) We resized (by the bottom right corner)the spreadsheet to make it bigger 
and it scooted to the left of the Impress view area.  We were unable to see 
any of the row headers now.
4.) We continued doing this. Eventually you will be unable to see the 
spreadsheet at all and all you will be able to view is the empty slide in the 
Impress view area.  Instead of enlarging, it becomes smaller (to the left).
Comment 1 jolatt 2005-09-25 09:03:49 UTC
The slide is empty, when there are no filled cells or no frames around the 
cells.
Make a doubleclick in the slide and insert some text in the cells an you should 
see. Or mark the whole table and format the cells with frames (contextmenu).

Hope you understand, my English isn't so good.
Comment 2 wolframgarten 2005-09-26 11:06:13 UTC
Reassigned.
Comment 3 christian.guenther 2005-11-23 18:29:47 UTC
Set to new and change the target.
Comment 4 christian.guenther 2005-11-23 18:34:04 UTC
I can reproduce the bug.
- skale the zoom down (press the <-> button)
- insert an spreadsheet
- the edit mode of the spreadsheet  jumps to the grey meadow
- please have a look.
Comment 5 Marcus 2017-05-20 10:45:04 UTC
Reset the assignee to the default "issues@openoffice.apache.org".