Issue 55148

Summary: Printing page several times does not work
Product: gsl Reporter: dpfeifle <pfeifle>
Component: codeAssignee: philipp.lohmann
Status: CLOSED DUPLICATE QA Contact: issues@gsl <issues>
Severity: Trivial    
Priority: P3 CC: flibby05, issues
Version: OOO 2.0 Beta2Keywords: oooqa, regression
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
screenshot of print dialog (german) none

Description dpfeifle 2005-09-27 19:40:48 UTC
I've tried to print one page several times using "Print..." and set copies to
more than one but it prints just one page.

Used Gentoo/Linux and Gnome 2.10.2 with CUPS.
Comment 1 dpfeifle 2005-09-27 19:43:22 UTC
Created attachment 29952 [details]
screenshot of print dialog (german)
Comment 2 flibby05 2005-09-27 20:55:33 UTC
confirm with m129 pavel janik build on SuSE 9.3
Comment 3 stephan_schaefer 2005-10-04 16:02:11 UTC
ssa->pl: please have a look, works on windows.
Comment 4 philipp.lohmann 2005-10-04 16:46:59 UTC
Happens on CUPS with non PostScript printers since neither CUPS nor its filter
actually looks for the copy count (it's in the produced PostScript code of the
form "/#copies <n> def" where <n> is the number of copies). Unfortunately there
is no CUPS API to feed CUPS the copy count, so there is not much we can do.

duplicate to issue 22304

*** This issue has been marked as a duplicate of 22304 ***
Comment 5 philipp.lohmann 2005-10-04 16:56:04 UTC
closing duplicate