Issue 56659

Summary: Vertical Text Button not showing in drawing toolbar
Product: Writer Reporter: enmane <nino>
Component: codeAssignee: Oliver Specht <os_ooo>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: OOo 2.0Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description enmane 2005-10-25 23:26:32 UTC
The vertical text button does not appear, when selected, in the drawing toolbar.
 I have the toolbar docked at the bottom of my page and when I try to enable all
the icons to be viewable the vertical text one flashes for a split second and
then disappears.
Comment 1 michael.ruess 2005-10-26 09:19:39 UTC
Very inconsistent bahaviour... when Asian language support is not enabled, you
cannot switch on the "Vertical text" button. When Asian support is enabled, you
cannot switch the button off...
Comment 2 enmane 2005-10-26 12:55:52 UTC
You guys are making a mockery of open-source software.  I understand finding and
fixing "bugs" that are hard to find but you guys are relying on the community to
find ANY and ALL bugs including things that extremely obvious like the showing
of icons.  Way to go.  
Based on the previous development cycle only 5 yrs to wait for something that
used to work to work again.  You guys RoXoR!
Comment 3 enmane 2005-10-26 13:00:39 UTC
I'm both your biggest fan and your biggest critic.  I'll be sure to continue
keeping an eye on your "progress". 
http://web.ics.purdue.edu/~nino/Openoffice/images.html
Comment 4 enmane 2005-10-26 13:02:38 UTC
And don't EVEN get me started with Calc.  Just look at my posts regarding that
super screw-up of an app.
Comment 5 Regina Henschel 2006-03-08 19:29:07 UTC
duplicate to issue 54423

*** This issue has been marked as a duplicate of 54423 ***
Comment 6 Regina Henschel 2006-03-08 19:29:50 UTC
closing duplicate