Issue 56999

Summary: Copied character is inserted in diferent font
Product: Impress Reporter: js181096 <js181096>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
example
none
sorry the file got attached to a different issue, becauses after I added my comment, your bug reporting application displayed by itself different issue none

Description js181096 2005-10-30 22:32:12 UTC
I've used x (set times) character from OpenSymbol in my slide. Then I copied it
to another place in the same slide (Ctrl+Ins, Shift+Ins). The coping changed
character's font to StarSymbol.
Comment 1 js181096 2005-10-30 22:32:53 UTC
Created attachment 31027 [details]
example
Comment 2 wolframgarten 2005-10-31 08:44:27 UTC
Please attach a step by step description of your action. Thanks.
Comment 3 js181096 2005-11-04 19:57:18 UTC
1. Open my attachment file (bug.odp)
2. In the third line (second bullet) there is "x" character in OpenSymbol (the
first occurence). Copy it to clipboard.
3. Insert the character somewhere else in the document.
What is wrong: the inserted character is in different font, that is in StartSymbol.
Comment 4 wolframgarten 2005-11-16 09:55:13 UTC
Reproducible. Reassigned.
Comment 5 js181096 2005-12-14 19:09:07 UTC
It gets even worse if I try to copy the text from Impress to Write. For example:
1. I open the bug2.odp
2. Highlight and copy the whole text
3. Open new Write document
4. Insert the text (it is inserted in StarSymbol and should be in OpenSymbol)
5. I highlight the inserted text and change the font to OpenSymbol
It does not help the text does not look the same as the copied one.
Comment 6 js181096 2005-12-23 16:24:26 UTC
Created attachment 32673 [details]
sorry the file got attached to a different issue, becauses after I added my comment, your bug reporting application displayed by itself different issue
Comment 7 rherzig 2009-12-01 08:09:35 UTC
If I try to copy and paste table content inside of impress, the font changes by 
it self f.e. from Arial to Times new Roman. If I delete the content of a table 
cell and put the cursor in a different cell to cope content and than got back 
to the previous cell and paste the content, the text format was setting back to 
differenz format, for example font size from 16 to 18 and from centering back 
to left.
Best regards from Ralph
Comment 8 Marcus 2017-05-20 10:55:58 UTC
Reset assigne to the default "issues@openoffice.apache.org".