Issue 58395

Summary: All text numbering lost on save
Product: Impress Reporter: alan
Component: save-exportAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: hennerd, issues, itou.shougo, kamataki, kaplanlior, khirano, kpalagin, masaya.k, tora3, y-catch, yba
Version: OOo 2.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Text as entered, with Hebrew numbering
none
Text as reloaded afer save - Hebrew numbering changed to bullets
none
Simple Impress sample.
none
Image of before save.
none
Image of after save. none

Description alan 2005-11-24 15:51:13 UTC
Text numbering which uses Hebrew or Arabic letters does not get saved. One
attached screenshot shows the numbered text as it was entered using Hebrew
letters for numbering. The other screenshot shows the same text after the
presentation was saved and reloaded. The numbering has changed to bullets.
Comment 1 alan 2005-11-24 15:53:12 UTC
Created attachment 31772 [details]
Text as entered, with Hebrew numbering
Comment 2 alan 2005-11-24 15:54:56 UTC
Created attachment 31773 [details]
Text as reloaded afer save - Hebrew numbering changed to bullets
Comment 3 wolframgarten 2005-11-25 08:33:02 UTC
Reassigned.
Comment 4 christian.guenther 2005-11-30 17:05:24 UTC
I can reproduce the bug.
Please have a look.
Comment 5 kamataki 2006-09-27 15:06:02 UTC
Enclosed alphanumrics often used in Japan is the same.
Ex.①②③...
samples is attached.
Comment 6 kamataki 2006-09-27 15:08:34 UTC
Created attachment 39398 [details]
Simple Impress sample.
Comment 7 kamataki 2006-09-27 15:10:00 UTC
Created attachment 39399 [details]
Image of before save.
Comment 8 kamataki 2006-09-27 15:10:48 UTC
Created attachment 39400 [details]
Image of after save.
Comment 9 alan 2006-10-17 15:15:50 UTC
Could this issue be assigned to me? I have done some work on this issue already,
and I have an interim solution.
Comment 10 liushibo_redflag 2007-12-24 06:19:34 UTC
chinese text numbering lost on save too.
Comment 11 kpalagin 2008-01-10 07:04:49 UTC
*** Issue 84559 has been marked as a duplicate of this issue. ***
Comment 12 kpalagin 2008-01-10 07:06:51 UTC
ayaniger,
please attach patch for this issue if you have a solution.
Comment 13 kaplanlior 2008-05-08 20:17:07 UTC
@ayaniger: Any news about the patch ?
Comment 14 alan 2009-07-28 10:17:37 UTC
*** Issue 103853 has been marked as a duplicate of this issue. ***
Comment 15 ali_kacst 2010-07-04 12:47:48 UTC
The bug seems to appear for all numbering in OpenOffice.org Presentation and not 
only for Arabic and Hebrew numbering.

The title should be changed to "All numbering lost on save".
Comment 16 munzirtaha 2010-07-05 11:23:21 UTC
Thanks Ali for your note
Comment 17 Marcus 2017-05-20 10:55:26 UTC
Reset assigne to the default "issues@openoffice.apache.org".