Issue 59391

Summary: Integration Setupguides to Install-Packages
Product: Installation Reporter: markomlm
Component: uiAssignee: markomlm
Status: CLOSED WONT_FIX QA Contact: issues@installation <issues>
Severity: Trivial    
Priority: P3 CC: andre.schnabel, ingo.schmidt-rosbiegal, issues, nesshof, pavel, stefan.taxhet
Version: OOo 2.0.1Keywords: oooqa, regression
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description markomlm 2005-12-15 12:12:21 UTC
Who ist responsible for the integration of setupguides in the packages?

There are guides for en de fr and pt on
http://documentation.openoffice.org/setup_guide2/

If some action needed to integrate the guides please let me know it!

Marko Moeller markomlm@openoffice.org
Issue:37513
Comment 1 andreschnabel 2005-12-16 18:33:25 UTC
confirming this one.

Setupguides should be included in the installer-packages. I think they should be
handled like the readme files: english is the default, if localized versions
exist, this should be inclided in the languagepacks instead of english.
Comment 2 ingo.schmidt-rosbiegal 2006-01-02 15:24:17 UTC
is -> mh: Who included the pdf files into the installation sets in the OOo 1.x 
? This was not done automatically via scp project. 

is -> andreschnabel: For readme files there is no fallback to english. If you
want to create a spanish installation set, you have to have a file
"readme_es.html", otherwise there will be a packing error. 
Comment 3 pavel 2006-01-07 20:32:14 UTC
There are several problems:

1. processes for translation of this document are not defined (this applies to
all documents we have...)

2. because of (1.), translating such large documents is a nightmare.

What I'd like to see before this issue is fixed? The document should be
generated and translatable strings should be part of OOo localization process.
Comment 4 andreschnabel 2006-01-11 20:19:45 UTC
ok, we can play around here a little.

Setupguides have been delivered within Ooo 1.x codeline and I'd expect them in
2.0, as long as they are available. So .. setting as defect and regression.

pavel: are you really telling us, that work that has already been done will not
be included within the packages, although it has been requested?

Comment 5 pavel 2006-01-12 08:23:55 UTC
   > are you really telling us, that work that has already been done will not
   > be included within the packages, although it has been requested?

In 1.1.x, the final product was tar.gz or other kind of archive. It was
generated manually. In 2.0.x we are not doing manual packaging. So changing the
final archive means including the files into the source tree and changing
several other stuff (scp2 files etc.).

Before including large binary files into the source tree, I'd like to see the
issues I mentioned in my 'Sat Jan 7 12:32:14 -0800 2006' comment solved.
Comment 6 Martin Hollmichel 2011-02-07 11:53:15 UTC
mark issue as wontfix
Comment 7 Mathias_Bauer 2011-02-10 17:35:07 UTC
closing