Issue 59801

Summary: Incorrect message syntax error in comment which ends on " _"
Product: App Dev Reporter: tombil <tombil>
Component: apiAssignee: stephan.wunderlich
Status: CLOSED DUPLICATE QA Contact: issues@api <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: PC   
OS: Windows 98   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description tombil 2005-12-26 17:31:29 UTC
Hi,
I find following mistake in Basic module OOo 2.0.1: 

I have following basic code:

' comment ending on space+underline: _

I will get error message "Syntax error" even if syntax is OK.

Thanks
     Tomas Bilek
Comment 1 pavel 2005-12-27 08:39:19 UTC
duplicate

*** This issue has been marked as a duplicate of 59790 ***
Comment 2 stephan.wunderlich 2006-01-03 12:26:18 UTC
closing