Issue 59837

Summary: Text boxes in Insert Table dialog are disabled in Arabic UI
Product: Writer Reporter: okhayat
Component: uiAssignee: okhayat
Status: CLOSED FIXED QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0Keywords: needmoreinfo
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 79434    

Description okhayat 2005-12-27 22:01:02 UTC
When trying to insert a Table through the menu, using and Arabic UI, all text
boxes, except the Table name, are disabled. This means you have to use the tool
bar to insert a table.
Once the table is inserted, the problem appears again, and you can't change any
of the text box values.
Comment 1 michael.ruess 2006-01-03 12:44:09 UTC
Changed Prio to P3 as long as this looks like a special problem of the Arabic
translation.
Comment 2 michael.ruess 2006-02-01 11:29:35 UTC
That looks lika a localization problem.
Comment 3 eric.savary 2007-04-04 23:25:11 UTC
I cannot reproduce it using OOo 2.2 (not Arabic but with RTL UI using setenv
SAL_RTL_ENABLED true).

Which "text boxes" are you talking about?
Can you still reproduce it?
Comment 4 Joost Andrae 2008-07-09 11:19:02 UTC
If this issue is still reproducible then it has to be fixed for 3.1. 
Comment 5 Oliver Specht 2008-07-21 07:24:01 UTC
Cannot reproduce either. Reassign to submitter.
Comment 6 okhayat 2008-09-02 07:17:09 UTC
Checking OOO300m2 - Build 9343, the issue no longer exists.
Comment 7 Joost Andrae 2008-09-02 08:57:13 UTC
Thanks for the information. Closing issue