Issue 59913

Summary: CTR+a does not select the whole document if the document begins with a table
Product: Writer Reporter: norbert2 <norbert.notz>
Component: codeAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
odt none

Description norbert2 2005-12-31 12:14:19 UTC
Hi.

- Please open the attached document.

- Place the cursor somewhere in words "Text" (but not in the table on the top)

- press CTRL+a: The table content is selected instead of the whole document.

If a new paragraph is inserted before the table, CTRL+a correctly selects the
whole document.

Found on:
StarOffice 8 Linux
StarOffice 8 Windows
OOo 1.1.5 Windows
Comment 1 norbert2 2005-12-31 12:15:30 UTC
Created attachment 32800 [details]
odt
Comment 2 norbert2 2005-12-31 12:16:46 UTC
(please correct the summary: CTR+a -> CTRL+a)
Comment 3 aoo-bugs 2006-01-01 21:21:37 UTC
confirmed in m146.8991 (Linux)
Comment 4 aoo-bugs 2006-01-01 21:38:07 UTC
presumably duplicate of Issue 17949
Comment 5 lohmaier 2006-01-02 12:55:44 UTC
This cannotbe fixed du to too large effort for smal gain. See issue 7747.

*** This issue has been marked as a duplicate of 7747 ***
Comment 6 lohmaier 2006-01-02 12:56:12 UTC
closing duplicate