Issue 60501

Summary: Opening Exported MSWord2003.XML document fails with MSO2003 with error message
Product: Writer Reporter: jurafab <fabrice.witzke>
Component: save-exportAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Normal    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: OOo 2.0.1   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
That is the file I get the message on.
none
That is the file I get the message on.
none
It's not exactly the same file as I have continued to work on it none

Description jurafab 2006-01-14 00:30:46 UTC
When saving an open office document in the xml-Format (MS Word 2003), it is not
possible to open it with MS Word.
Error message: "The xml-file example.xml cannot be opened because there are
problems with the contents. Details: Ambiguous cell mapping encountered.
Possible missing paragraph element <p>elements are required before every </tc>.
Error location: Line 18, column  397921"
Comment 1 michael.ruess 2006-01-16 11:20:34 UTC
Reassigned to JW.
Comment 2 jack.warchold 2006-01-30 13:35:25 UTC
plaes attach a sample document, it woks on my system with OOo2.01 as 
intended.
Comment 3 Joost Andrae 2006-03-25 22:19:10 UTC
without an attachment of a sample file which shows this error this issue will
need to be closed as invalid
Comment 4 jurafab 2006-03-26 04:14:41 UTC
Created attachment 35262 [details]
That is the file I get the message on.
Comment 5 jurafab 2006-03-26 04:24:23 UTC
Created attachment 35263 [details]
That is the file I get the message on.
Comment 6 jack.warchold 2006-03-27 11:55:43 UTC
i can not open this document in OOo too, can you please attach the origin OOo 
document? i need this to verify what happens on the export.

thanks in advance.
jw
Comment 7 jurafab 2006-03-27 16:20:25 UTC
Created attachment 35288 [details]
It's not exactly the same file as I have continued to work on it
Comment 8 jurafab 2006-03-27 16:25:45 UTC
I have attached the file I tried to export. But the file content has changed,
since then, because I didn't keep an exact copy and continued working on the
document. I hope it helps anyway.
Comment 9 jack.warchold 2006-04-20 14:16:05 UTC
ok you files loops here, while exporting. so i confirm this issue. 

tested with OOo 2.0.2 and src680_m162
waiting time before ending the process 15 min.

reassigned to flr can you take a look on this issue?


Comment 10 Rob Weir 2013-07-30 02:37:32 UTC
Reset assignee on issues not touched by assignee in more than 1000 days.