Issue 60627

Summary: Slide pane is updated too slowly when editing a new slide
Product: Impress Reporter: klee <openoffice-01>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, lars_o_hansen
Version: OOo 2.0.1Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Screenshot of the problem. none

Description klee 2006-01-16 11:40:42 UTC
When entering a new slide, I find it very helpful if the slide's miniature view
in the slide pane is always up to date so that I can view the new slide in context.

Currently, the slide pane is updated too slowly or sometimes not at all.

Steps to reproduce:
1. Open a Presentation document.
2. Create a new slide.
3. Enter a title.
4. Enter some lines into the content area.

Expected results:
The miniature view in the slide pane gets updated regularly and quickly so that
it's possible to see the current version of the new slide in context.

Actual result:
The miniature view in the slide pane is updated at very irregular intervals and
sometime only when clicking on another slide

I've attached a screenshot of the problem.
Comment 1 klee 2006-01-16 11:41:12 UTC
Created attachment 33267 [details]
Screenshot of the problem.
Comment 2 lars 2006-01-16 22:00:57 UTC
I think the miniature view is only updated after a drawing object (such as a 
text box) has been exited; this might be the (currently) designed behaviour; 
nevertheless this might be changed or other speed issues improved; therfore I 
confirm this issue
Comment 3 wolframgarten 2006-01-17 09:49:54 UTC
Reproducible. Reassigned.
Comment 4 Marcus 2017-05-20 10:55:46 UTC
Reset assigne to the default "issues@openoffice.apache.org".