Issue 61136

Summary: There are wrong display when "Zoom"->"Shift"
Product: Impress Reporter: jlcheng <jialiang.cheng>
Component: editingAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.1   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
look like with m150 none

Description jlcheng 2006-01-25 07:55:56 UTC
Steps to replicate:

1) Start impress.
2) Select "Zoom"->"Shift" from top toolbar. Move slide to left(only half slide
visible), then come back. You can find there are wrong display boxs and lines.
I think maybe draw wrong something(maybe footer).

Attachment file is look like with m150.
Comment 1 jlcheng 2006-01-25 07:57:17 UTC
Created attachment 33537 [details]
look like with m150
Comment 2 wolframgarten 2006-01-25 09:19:46 UTC
Reproducible. Reassigned.
Comment 3 groucho266 2006-01-25 09:55:00 UTC
Accepted.
Comment 4 zhujia 2006-01-27 01:57:46 UTC
I am able to reproduce this defect using Windows XP SP2, and the version is 
OOo2.0

The replication steps are as following:
1.Open a new empty Impress document. 
2.Download the png file here: 
http://www.openoffice.org/nonav/issues/showattachment.cgi/33537/capture_0125200
6_154555.png
3.Drag and drop this png file into the center of Impress document. 
4.Select Zoom -> Shift from the top toolbar list. 
5.Now drag the png file to the left to make it half visible then drag to its 
original position.
6.You will see there will be unnecessarily displayed boxes while dragging. 

Follow-up test:
I picked different pictures and dragged into the document, for example, 
different png and jpeg files. It seems this bug does not depend on the input 
file, but caused by Zoom -> Shift feature. 
Also I tried to drag the file to different directions, apparently the bug is 
not orientation dependent. Drag the file to every direction will still trigger 
the bug. 
Comment 5 jlcheng 2006-02-06 02:15:22 UTC
Yes. I mean this. But do not known why.
Comment 6 wolframgarten 2006-02-14 09:02:08 UTC
*** Issue 62027 has been marked as a duplicate of this issue. ***
Comment 7 wolframgarten 2006-02-14 09:02:55 UTC
*** Issue 62027 has been marked as a duplicate of this issue. ***
Comment 8 Marcus 2017-05-20 10:55:43 UTC
Reset assigne to the default "issues@openoffice.apache.org".