Issue 61366

Summary: File > Save As "Microsoft Word 97/2000/XP" causes bad table of contents numbering when the TOC structure contains a tab
Product: Writer Reporter: burgesspa <philip.burgess.pb1>
Component: save-exportAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
test description of issue and test data of input and output none

Description burgesspa 2006-01-30 14:22:54 UTC
File > Save As "Microsoft Word 97/2000/XP" does not correctly format the table
of contents numbering when the table of contents "entries" includes a tab
between F# and F. The numbering is pushed out of the page on the right.
Comment 1 burgesspa 2006-01-30 14:27:05 UTC
Created attachment 33709 [details]
test description of issue and test data of input and output
Comment 2 michael.ruess 2006-01-31 14:06:53 UTC
Same problem as issue 24003.

*** This issue has been marked as a duplicate of 24003 ***
Comment 3 michael.ruess 2006-01-31 14:07:45 UTC
closing duplicate.