Issue 62531

Summary: can't open doc w/ chinese chars in filename
Product: General Reporter: 57_drahnier <drahnier>
Component: uiAssignee: thorsten.martens
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.2   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description 57_drahnier 2006-02-24 12:26:37 UTC
just installed 2.0.2rc2, created a text document using oowriter with both 
chinese and english text, saved it under a filename consisting of only chinese 
characters. i now can not open this document by double-clicking it. but 
file>open does work.
Comment 1 michael.ruess 2006-02-24 12:50:49 UTC
Framework issue.
Comment 2 Olaf Felka 2006-03-16 10:37:16 UTC
duplicate

*** This issue has been marked as a duplicate of 59251 ***
Comment 3 Olaf Felka 2006-03-16 10:37:58 UTC
Dupe