Issue 62601

Summary: WebWizard doesn't export the pdf files to the content folder
Product: Writer Reporter: h.ilter
Component: codeAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: 680m156   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Please start attached macro to reproduce the issue none

Description h.ilter 2006-02-27 12:24:28 UTC
- Run WebWizard
- On step2, add one or some doc
- Select one of the both pdf entry at the dropdown menu "Export to file format:"
- Finish the doc
- See into the new built content folder
-> It is empty, no pdf docs present
Comment 1 berend.cornelius 2006-03-29 13:15:17 UTC
bc->os: According to fme this could be your issue. Writer documents cannot be
exported when loaded hidden as you can see from the attached macro. I will
remove this issue from the cws dbwizardpp3.
Comment 2 berend.cornelius 2006-03-29 13:19:55 UTC
Created attachment 35345 [details]
Please start attached macro to reproduce the issue
Comment 3 Oliver Specht 2006-04-05 14:37:02 UTC
Already fixed in internal task 133337 in cws soc - currently in state 'new'
Comment 4 Oliver Specht 2006-05-18 12:50:35 UTC
Target changed to 2.x
Comment 5 Martin Hollmichel 2007-09-10 13:36:26 UTC
move target to 3.x according http://wiki.services.openoffice.org/wiki/Target_3x
Comment 6 Marcus 2017-05-20 11:15:57 UTC
Reset assigne to the default "issues@openoffice.apache.org".