Issue 62752

Summary: Excel import: SpreadSheet appears empty in OO but views fine in Excel
Product: Calc Reporter: slim180 <james>
Component: open-importAssignee: oc
Status: CLOSED FIXED QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues, lars_o_hansen
Version: OOo 2.0Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
spread sheet contains 42 ID values in A1..A42 none

Description slim180 2006-03-03 15:21:04 UTC
The attached spread sheet contains 42 ID values in A1..A42 .. Open Office shows
this as an empty sheet but Excel shows the data just fine.
Comment 1 slim180 2006-03-03 15:21:48 UTC
Created attachment 34567 [details]
spread sheet contains 42 ID values in A1..A42
Comment 2 lars 2006-03-04 15:52:08 UTC
confirmed with OOo 2.0.2 RC4 on WinXP Pro SP2
Comment 3 frank 2006-03-08 09:55:30 UTC
Opening the document with Excel and saving it solves the problem.

So the question is : How was the original document created ?

Frank
Comment 4 frank 2006-03-08 09:58:43 UTC
Hi Daniel,

one for you.

Frank
Comment 5 daniel.rentz 2006-03-08 11:19:52 UTC
started
Comment 6 daniel.rentz 2006-03-16 10:03:58 UTC
fixed in SRC680/dr47 (OOo 2.0.3)
Comment 7 Regina Henschel 2006-03-24 18:53:25 UTC
*** Issue 63591 has been marked as a duplicate of this issue. ***
Comment 8 frank 2006-04-03 10:58:58 UTC
*** Issue 63385 has been marked as a duplicate of this issue. ***
Comment 9 daniel.rentz 2006-04-10 08:32:00 UTC
*** Issue 64121 has been marked as a duplicate of this issue. ***
Comment 10 daniel.rentz 2006-04-26 15:41:10 UTC
back to QA

re-open issue and reassign to oc@openoffice.org
Comment 11 daniel.rentz 2006-04-26 15:41:16 UTC
reassign to oc@openoffice.org
Comment 12 daniel.rentz 2006-04-26 15:41:20 UTC
reset resolution to FIXED
Comment 13 oc 2006-05-04 08:31:15 UTC
verified in internal build cws_calc36
Comment 14 oc 2006-05-10 15:55:31 UTC
closed because fix available in OpenOffice.org Developer Snapshot Build src680_m167