Issue 64002

Summary: contour plots wanted as 3D chart option
Product: General Reporter: saddington <saddingt>
Component: chartAssignee: kla <thomas.klarhoefer>
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description saddington 2006-04-05 01:47:52 UTC
I see that surface graphs are on the to do list. Make sure that (a) they are colored by height by default, and 
(b) there is an option for a contour graph: a colored surface plot viewed from above.

I am writing math curriculum for future teachers, and would love to switch from Excel, but need these 
features.
Comment 1 bjoern.milcke 2006-04-05 10:39:27 UTC
Changed OS to "All". We won't implement such a  feature just for one platform.
Comment 2 bjoern.milcke 2006-04-05 10:46:15 UTC
This feature is already covered by Issue 29012.

->saddington: You may vote for that one, if you want.

*** This issue has been marked as a duplicate of 29012 ***
Comment 3 bjoern.milcke 2006-04-05 10:47:05 UTC
Closed as Duplicate