Issue 64267

Summary: color of line segments in line charts
Product: General Reporter: daniel.rentz
Component: chartAssignee: IngridvdM
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, tony.galmiche.ooo
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description daniel.rentz 2006-04-11 10:50:25 UTC
It is possible to set the "Color" properties of single data points in line charts. This 
should affect the color of the line segment that connects this data point with its 
predecessor (for compatibility).
Comment 1 daniel.rentz 2006-04-11 11:21:27 UTC
The same in 3D line charts (line and area properties of single rectangles)
Comment 2 IngridvdM 2006-04-12 16:08:13 UTC
accepted
Comment 3 IngridvdM 2006-04-26 12:15:22 UTC
Daniel, I set this to duplicate to issue 64731. Because that issue describes the
full feature better and hss nice png examples.

*** This issue has been marked as a duplicate of 64731 ***
Comment 4 IngridvdM 2006-04-26 12:16:00 UTC
closed