Issue 65140

Summary: changing anchor jumps picture to beginning of page
Product: Writer Reporter: zeroconf <edmund>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, lars_o_hansen
Version: OOo 2.0.2Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description zeroconf 2006-05-07 07:31:59 UTC
When to insert picture into Writer and change its anchor, picture jumps to the
beginning of page. But if you move picture a little bit before changing its
anchor - then it does not jump to the beginning of page.
This happens also, when picture has title; it means panel around the picture.
Then  I try to change panel's anchor and the same behaviour will occur.
Expected behaviour: when I insert picture and want change its anchor, the
picture should not jump to another place and stay, where it is. The same goes to
frame around the picture.
Actually this applies to all OpenOffice.org versions, not only in Linux.
Comment 1 lars 2006-05-07 16:23:56 UTC
confirmed with 680_m165 on WinXP Pro SP2: open Writer, press enter a few times, 
insert a picture with menubar->Insert->Picture->From File, change the anchor 
from to paragraph to to page, observe that the picture moves to the beginning of 
the page; undo, move the picture a little bit and anchor it to page again: the 
picture stays where it is
Comment 2 michael.ruess 2006-05-08 11:25:13 UTC
Same problem as issue 19177.

*** This issue has been marked as a duplicate of 19177 ***
Comment 3 michael.ruess 2006-05-08 11:26:57 UTC
Closing duplicate.