Issue 66074

Summary: A graphical object (formula) in character positions is divided from directly following chars.
Product: Writer Reporter: gooroo175 <gooroo175>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Example for the described Problem none

Description gooroo175 2006-06-03 14:29:50 UTC
If you want to write something like (x=3) where x=3 is a formula object or you
put a graphical object in a sentence with a period behind OO seperates the two
elements when reaching the end of a line.

The sentence: Here goes an OBJECT.

Could be sepearated between "OBJECT" and "." though there is no space between them.
Comment 1 gooroo175 2006-06-03 14:32:54 UTC
Created attachment 36893 [details]
Example for the described Problem
Comment 2 Regina Henschel 2006-06-03 15:05:41 UTC
This is duplicate to issue 26448 (enhancement) and issue 2548 (defect).

*** This issue has been marked as a duplicate of 2548 ***
Comment 3 michael.ruess 2006-06-06 08:09:18 UTC
Closing duplicate.