Issue 66113

Summary: Hyperlink confusion in TOC
Product: Writer Reporter: alan
Component: formattingAssignee: eric.savary
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, yba
Version: OOo 2.0.2   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Most chapters with autonumbering, one chapter without none

Description alan 2006-06-05 12:13:41 UTC
In the attached document, the TOC has links to chapters created with automatic
numbering. One chapter does not have automatic numbering, but it does have
numbers added manually to the chapter title ("1.2.3 Heading 3 (manual
numbering)" in the example doc). The link to the title without auto-numbering
does not work. It links not to the chapter, but to itself. When I remove the
text "1.2.3" from the chapter title, and update the TOC, the link works properly. 

I'm not sure if this stems from the same problem as Issue 62076, so I'm filing
this as a separate issue.
Comment 1 alan 2006-06-05 12:15:13 UTC
Created attachment 36918 [details]
Most chapters with autonumbering, one chapter without
Comment 2 michael.ruess 2006-06-06 11:11:49 UTC
Reassigned to ES.
Comment 3 eric.savary 2006-06-06 13:20:38 UTC
duplicate

*** This issue has been marked as a duplicate of 29858 ***
Comment 4 eric.savary 2006-06-06 13:20:55 UTC
Closed