Issue 66356

Summary: ERROR: TreeManager::nodeUpdated : cannot access cache !
Product: utilities Reporter: Frank Schönheit <frank.schoenheit>
Component: codeAssignee: Stephan Bergmann <stephan.bergmann.secondary>
Status: CLOSED DUPLICATE QA Contact: Unknown <non-migrated>
Severity: Trivial    
Priority: P3 CC: issues
Version: 680m170   
Target Milestone: OOo 2.4   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Frank Schönheit 2006-06-12 14:48:49 UTC
- "Tools / Package manager ..."
- add the PostgreSQL database driver package from
  http://dba.openoffice.org/drivers/postgresql/index.html#download
=> several assertions "TreeManager::nodeUpdated : cannot access cache !" and
   "TreeManager::nodeUpdated : node not found in cache!"

same happens when disabling, enabling, or removing the package
Comment 1 Stephan Bergmann 2006-06-12 15:09:30 UTC
This is "only" about non-pro assertions, not about any observable failures, right?
Comment 2 Frank Schönheit 2006-06-12 15:34:08 UTC
yes.
Comment 3 groucho266 2007-08-03 08:56:28 UTC
This is really annoying and requires too many user interactions to install or
remove extensions (clicking so many times on the No button), so I take the
liberty to increase target and priority.
Comment 4 Stephan Bergmann 2007-08-07 15:09:33 UTC
.

*** This issue has been marked as a duplicate of 77200 ***
Comment 5 Stephan Bergmann 2007-08-07 15:09:57 UTC
.