Issue 67087

Summary: Paste values on the filtered Cells
Product: Calc Reporter: danielfl <dlima>
Component: formattingAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: ambrogio.de.lorenzo, issues
Version: OOo 2.0.3Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
spreadsheet 10x4 none

Description danielfl 2006-07-06 19:52:26 UTC
I have a spreadsheet with 10 lines x 4 columns with auto-filters enabled (the
first line turn filters for the subsequent lines) 
See attach.

Select under filter Type the value 'Client'
The lines 3, 5, 6, 8 and 9 turn hidden
Select the column B13, copy the value
Select the 'Normal' values on the columns 'Input' and paste de data.

I expected: The columns C2, C4, C7 with the value 'ANORMAL' and others with your
respective values.
But all columns are now with the value 'ANORMAL'

Imagine a spreadsheet with hundreds and hundreds of lines and columns.


Daniel FL (br)
Comment 1 danielfl 2006-07-06 20:52:07 UTC
Created attachment 37550 [details]
spreadsheet 10x4
Comment 2 delorea 2006-07-14 19:30:43 UTC
duplicated...
Even if I think is bad, this behavior is normal for OOo.

*** This issue has been marked as a duplicate of 2977 ***
Comment 3 frank 2006-07-27 12:44:32 UTC
Hhhmmm, Issue 33851 fit's better.
Anyway, closed double