Issue 67734

Summary: FLASH Export Issue - Some characters appear "filled" up
Product: Impress Reporter: thyaga <thyaga>
Component: viewingAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: hdu, issues
Version: OOo 2.0   
Target Milestone: ---   
Hardware: All   
OS: Unix, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
reduced problematic document
none
result of flash export for reduced document none

Description thyaga 2006-07-25 01:35:25 UTC
Hello, 
 I have gone through this Forum and I am still having the problem that was
reported in Issue # 14895. Apparently, this should have been fixed in the
OpenOffice 2.0 on Linux. I have the OpenOffice 2.0 on Linux and I still have
issues of characters being "filled" up when I do a Flash Export in a PPT
presentation. 

I am also attaching the PPT presentation with the "Magma" written 6 times. 


Helvetica Bold 22 / 16 / 12 - Ok after conversion
Helvetica 22 / 16 / 12 - FILLED up after conversion

Please do let me know what do i need to do fix this issue

Regards,
Thyaga
Comment 1 hdu@apache.org 2006-08-09 12:13:36 UTC
Confirming issue.
Comment 2 wolframgarten 2006-08-09 12:19:49 UTC
Reassigned.
Comment 3 hdu@apache.org 2006-08-09 12:31:31 UTC
Created attachment 38363 [details]
reduced problematic document
Comment 4 hdu@apache.org 2006-08-09 12:35:29 UTC
Created attachment 38365 [details]
result of flash export for reduced document
Comment 5 hdu@apache.org 2006-08-09 14:34:47 UTC
Retargeting.
Comment 6 Martin Hollmichel 2007-11-09 17:17:49 UTC
set target from 2.x to 3.x according to
http://wiki.services.openoffice.org/wiki/Target_3x
Comment 7 Marcus 2017-05-20 11:11:07 UTC
Reset assigne to the default "issues@openoffice.apache.org".