Issue 6823

Summary: Loss of bold during save, open, save, open sequence
Product: Writer Reporter: Unknown <non-migrated>
Component: codeAssignee: stefan.baltzer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, oooqa
Version: OOo 1.0.1Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Other OS   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2002-08-07 10:35:10 UTC
(1) Start a new document, with 3 lines as follows:
Bold, non-zero length
Non-bold, zero length
Bold, non-zero length
(2) Save document in Word 97 format
(3) Close OOo-Writer
(4) Start OOo-Writer
(5) Open same document
(6) Modify second line to:
Bold, non-zero length
(7) Save document in Word 97 format
(8) Close OOo-Writer
(9) Open OOo-Writer
(10) Open same document

Observation:
Line 2 appears incorrectly as non-bold.
Comment 1 prgmgr 2002-08-21 03:05:02 UTC
Thanks for posting Philip.

Duplicate of 3273.  Sounds like it will be fixed in the next release.

*** This issue has been marked as a duplicate of 3273 ***
Comment 2 michael.bemmer 2003-03-11 17:22:35 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 3 michael.bemmer 2003-03-11 17:27:59 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 4 michael.bemmer 2003-03-11 17:28:26 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:39:32 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.