Issue 68311

Summary: Words added to Standard library show as mispelled.
Product: General Reporter: andrew
Component: spell checkingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description andrew 2006-08-10 05:03:12 UTC
I am adding this based on the following post:

http://www.oooforum.org/forum/viewtopic.phtml?t=41105

Language is Spanish.
Auto spell check is on. 
Add words to the STANDARD dictionary.

The manual spell check now skips them correctly but the auto spell check still
underlines them with the red line.

The red line doesn't actually activate the special right-click menu for
corrections. If I right-click on top of the red-underlined word I'll get the
standard right-click menu (formatting options). That suggests the auto spell
checker now knows the word is correct, but it still underlines it in red.


************

Comment by Andrew Pitonyak:
I verified that this works correctly in US English. I will have the original
reporter add more comments.
Comment 1 andrew 2006-08-10 05:43:18 UTC
May be related to http://qa.openoffice.org/issues/show_bug.cgi?id=58874 in some way.
Comment 2 comomolo 2006-08-10 15:42:56 UTC
I have little to add to Andrew's comments. The description is exact and I've
been able to repeat the bug consistently. Also, I can confirm it doesn't happen
when using English.

CM.
Comment 3 comomolo 2006-08-10 15:52:46 UTC
BTW, I've experienced this using OOo 2.0.3 on Windows and the Spanish langpack.
These are the files I used for installation:

OOo_2.0.3_Win32Intel_install.exe
OOo_2.0.3rc7_060622_Win32Intel_langpack_es.exe

Plus, I added the Spanish (Spain) dictionaries using the assistant inside Writer.