Issue 68965

Summary: Viewing a slideshow causes Window s to hang or crash.
Product: Impress Reporter: tomdkat2 <tomdkat>
Component: viewingAssignee: christian.guenther
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: OOo 2.0.3Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Slideshow which causes Windows t o hang or crash. none

Description tomdkat2 2006-08-25 20:45:10 UTC
When viewing a slideshow created in OO 2.0.3 on Windows XP Home Edition (SP2), 
Windows will either hang or crash.  Of course, this doesn't happen with all 
slideshows but with a particular one that was created that is attached to this 
issue.  When the slideshow is saved as a PowerPoint file, it laods and displays 
in MS PowerPoint just fine.
Comment 1 tomdkat2 2006-08-25 20:46:18 UTC
Created attachment 38778 [details]
Slideshow  which  causes  Windows t o hang  or crash.
Comment 2 tomdkat2 2006-08-25 20:47:20 UTC
I was able to recreate this problem on another XP machine, a XP Professional 
machine, which is a different machine from the one where the slideshow was 
originally created.
Comment 3 Rainer Bielefeld 2006-08-26 18:45:40 UTC
I checked with 
"2.0.2  German version WIN XP: [680m5(Build9011)]"
"2.0.3RC5  German version WIN XP: [680m5(Build9036)]"
"2.0.3 German version WIN XP: [680m7(Build904)]"
"2.0.X  WIN XP: [680m180(Build9056)]"

WFM, no crash, no hang.

@tomdkat2 
pls contribute some more information concerning your PC (Memory, ..., graphic
card, ...)
Comment 4 tomdkat2 2006-08-27 20:38:57 UTC
Ok, I'll get what info I can.  Here are some stats on the Win XP Pro machine
this problem occured on:

Intel(R) Pentium(R) 4 CPU 3.20GHz
Microsoft Windows XP
Professional Edition, Service Pack 2, (05.01.2600.00)
1021.73 MB RAM
OO 2.0.3

I'll get the video adapter info when I can.  Does "Help/About" show the build
number on Windows?
Comment 5 wolframgarten 2006-08-28 07:40:54 UTC
Reassigned.
Comment 6 christian.guenther 2006-08-28 09:22:08 UTC
In my mind it sounds like issue 48454.
Please tell me which graphic card do you use.
Comment 7 tomdkat2 2006-08-28 17:40:31 UTC
Ok, the Windows XP Pro machine has two adapters:

1)  ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)] rev 0
2)  NVidia / SGS Thomson (Joint Venture) Riva128 rev 16

At the time of the crash, I had one monitor connected to the ATI Radeon adapter
(I believe) and no monitor connected to the other adapter.

Peace...
Comment 8 Rainer Bielefeld 2006-09-02 09:21:35 UTC
@tomdkat2 
Pls. feel free to reopen this issue if you can to rule out that the reason is
the known ATI problem.

*** This issue has been marked as a duplicate of 48454 ***
Comment 9 christian.guenther 2006-09-05 09:21:43 UTC
I close the issue.