Issue 69745

Summary: Character Styles are needed in presentations
Product: Impress Reporter: parity <werbung>
Component: formattingAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: cno, issues, mantas
Version: OOo 2.0.4   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description parity 2006-09-21 17:12:52 UTC
In Impress it is possible to mark text and change the color of it. But in big
presentations an additional feature is needed. It should be possible to use
"Styles and Formattings" for single words (this is possbile in Writer).

Then it would be possible to declare words as "highlighted" and choose a color.
If you want to change the color someday you can just change the color of your
"highlighted" declaration.

At the moment you have to change the color of every word manually.
Comment 1 wolframgarten 2006-09-22 07:43:34 UTC
Did you ever use the stylist (F11)? This should be exactly what you need. Just
design style and apply it to the text. The text can be formatted just by changig
the style...
Comment 2 parity 2006-09-22 09:10:16 UTC
No, that's not correct.

This does not work in Impress for single words. Please try it, it won't.

It's only possible to assign Text-Formattings to whole text-boxes.
Comment 3 cno 2008-12-12 22:32:22 UTC
Indeed: character styles are missing in Impress.
I thought there was another issue for this, but as long as I can't find > set to
new, and change summary.
Comment 4 cno 2008-12-12 23:01:45 UTC
yip, just found the other issue

*** This issue has been marked as a duplicate of 19340 ***
Comment 5 Mechtilde 2009-07-12 17:53:45 UTC
duplicate -> closed