Issue 70288

Summary: Countour of TIFF files not saved in own fileformat
Product: Writer Reporter: ftack <ftack>
Component: codeAssignee: eric.savary
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.4   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Uncompressed TIF image that can be used to test the issue none

Description ftack 2006-10-11 10:26:33 UTC
Steps to reproduce the issue

* Start new document
* Insert TIFF graphic(graphic with wich I could reproduce the issue is attached:
it is a TIFF without compression created with the Gimp)
* Right-click the graphic, wrap, edit contour
* Create a contour or have the Autocontour button pressed
* Press Apply
* save the picture: immediately, the graphic disappears (or changes)
* upon reopening the document, the graphic appear as an extremely tiny gry graphic.

This issue does not seem to exist with jpg or png files, so there is an easy
workaround (I've set the priority to 4).
Comment 1 ftack 2006-10-11 10:27:42 UTC
Created attachment 39680 [details]
Uncompressed TIF image that can be used to test the issue
Comment 2 michael.ruess 2006-10-11 12:22:24 UTC
MRU->ES: pls have a look; this looks a little similar to issue 62029 which you
already have evaluated and sent to HB.
Comment 3 eric.savary 2006-10-12 10:34:24 UTC
duplicate

*** This issue has been marked as a duplicate of 62029 ***
Comment 4 eric.savary 2006-10-12 10:34:36 UTC
Closed