Issue 70504

Summary: Copying and Pasting values in the pre-defined tables
Product: Writer Reporter: venkatsr <srv_eck>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0   
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Spreadsheet file
none
Spreadsheet file
none
Text Document none

Description venkatsr 2006-10-17 07:29:21 UTC
Dear Team,

We are using OpenOffice version 2.0 (Window) Operating System Windows 2000 Prof.
The problem we are facing is :
Consider that there is a spreadsheet,  where  some values are available in 6 
rows and 5 columns
Attached Spreadsheet file (TestCalc.ODS)
I have created a document (.odt). I want to copy the value specified in the 
calc and paste it into the pre-defined table of writer.
Attached Text file (TestDoc.odt)

In Ms-Office (v 2000) i can paste the data, then values properly fits in each 
column of the row. where-in OO i am not able to do so by using paste-
special "DDE Link" / HTML

Regards
Venkat
Comment 1 venkatsr 2006-10-17 07:30:18 UTC
Created attachment 39797 [details]
Spreadsheet file
Comment 2 venkatsr 2006-10-17 07:30:41 UTC
Created attachment 39798 [details]
Spreadsheet file
Comment 3 venkatsr 2006-10-17 07:31:43 UTC
Created attachment 39799 [details]
Text Document
Comment 4 frank 2006-10-17 14:09:36 UTC
*** Issue 70503 has been marked as a duplicate of this issue. ***
Comment 5 michael.ruess 2006-11-24 13:29:17 UTC
Known problem, already tracked as issue 24500.
Though it only sounds similar, the root cause is exactly the same.

*** This issue has been marked as a duplicate of 24500 ***
Comment 6 michael.ruess 2006-11-24 13:29:47 UTC
Closing duplicate.