Issue 70769

Summary: add a function "document struct view" like ms office .
Product: Writer Reporter: creatxr <creatxr>
Component: viewingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.4   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description creatxr 2006-10-24 09:11:19 UTC
I wish that openoffice has a function "document struct view" like ms office .
thanks.

(ä¸çŸ¥ä»€éº¼æ™‚候openofficeçš„writeræ‰èƒ½æœ‰ms office的文檔çµæ§‹åœ–啊?)
Comment 1 michael.ruess 2006-10-24 11:38:53 UTC
Already on "Enhancement list". See issue 3959.
Currently you could use the "Navigator" (open with F5 key) for the similar feature.

*** This issue has been marked as a duplicate of 3959 ***
Comment 2 michael.ruess 2006-10-24 11:42:45 UTC
Closed.