Issue 71320

Summary: Numeric values are not recorded in "bullets and numbering" dialog when "OK" or "enter" used (Writer and Presentation)
Product: Impress Reporter: realgrouchy <realgrouchy>
Component: formattingAssignee: christian.guenther
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.4   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description realgrouchy 2006-11-07 23:40:57 UTC
(Note: there is an example of a similar action which _does_ work, below, to
provide comparison with how and why this doesn't work)

How to create the problem:
A.1. In presentation (also works in Writer), create three bullets with some text
(this is the same if you use one or three, but three gives better context)
A.2. Select the text in the middle bullet, or simply put the cursor in the
middle bullet
A.3. Open the bullets and numbering dialog (format > bullets and numbering)
A.4. In the "position" tab, select the text box for the "spacing to text" entry
(you may want to select level 1 bullets on the left, in which case this problem
also occurs with the "indent" box)
A.5. Type a number, like 5
A.6. Press enter
The formatting does not change. It appears that the same problem occurs in
Writer, as well.

Example of similar case that does work:
B.1. In presentation (also works in Writer), create three bullets with some text
(this is the same if you use one or three, but three gives better context)
B.2. Select the text in the middle bullet, or simply put the cursor in the
middle bullet
B.3. Open the paragraph formatting dialog (format > paragraph)
B.4. In the "indents and spacing" tab, select the current value for (for
example) Spacing above paragraph.
B.5. Type a number, like 5
B.6. Press enter
The new value is recorded as 5 (units - in my case, centimetres)

- RG>
Comment 1 wolframgarten 2006-11-08 07:52:14 UTC
Reassigned.
Comment 2 christian.guenther 2006-11-08 09:17:39 UTC
This issue is duplicate to issue 21553

*** This issue has been marked as a duplicate of 21553 ***
Comment 3 christian.guenther 2006-11-08 09:20:09 UTC
I close the issue as duplicate