Issue 71329

Summary: slides not visible in notes view
Product: Impress Reporter: andrebossche <a.bossche>
Component: viewingAssignee: sven.jacobi
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: gudjon, issues, mcapern
Version: OOo 2.0.4Keywords: ms_interoperability
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
slides invisible in notes view (and print)
none
The original PPT-file none

Description andrebossche 2006-11-08 09:32:42 UTC
I have some impress files that were originally made in MS powerpoint. After
editing the files in Impress the slides are not visible in Notes view while the
notes text is shown. Saving again as powerpoint file I have the same problem in
powerpoint. It did not occur with all presentation files.
Comment 1 andrebossche 2006-11-08 09:40:24 UTC
Created attachment 40417 [details]
slides invisible in notes view (and print)
Comment 2 wolframgarten 2006-11-08 15:36:24 UTC
Reassigned.
Comment 3 christian.guenther 2006-11-09 16:29:45 UTC
Please tell me what you did after loading the PPT-document?
Is it possible to attach the original PPT-File?
What PPT-Version do you use to create the file?
Comment 4 christian.guenther 2006-11-15 18:20:29 UTC
Created attachment 40596 [details]
The original PPT-file
Comment 5 christian.guenther 2006-11-15 18:31:10 UTC
Set to new and change the target.
Comment 6 christian.guenther 2006-11-15 18:44:29 UTC
I can reproduce the bug.
- Load the PPT-File with OOo.
- change to the notes view and have a look that all preview objects are correct.
- save the document as PPT again and reload it.
- change to the notes view again.
- the preview objects of the first 3 slides are ok but all other preview objects
has gone and a shape in the same size is there instead.
- if you assign the notes layout again the preview object appears again but the
shape is in front of it.
Please have a look.
Comment 7 Martin Hollmichel 2007-11-09 17:17:40 UTC
set target from 2.x to 3.x according to
http://wiki.services.openoffice.org/wiki/Target_3x
Comment 8 stephaneascoet 2008-06-10 21:15:28 UTC
I confirm. We're facing this bug in the french Education administration.
Comment 9 mikecapern 2009-01-25 03:25:03 UTC
This shakes the confidence of a new adopter, trying to interop with ppt
communities, as many folks must do.
Comment 10 dgardner 2009-02-17 20:15:15 UTC
This appears to be closely related to--or a duplicate of--issue 45923. It might
be best to vote for just one of these issues to get someone to finally look at
it after almost FOUR YEARS! Like many here, this is the single biggest problem
I have with Impress.
Comment 11 sagittarius_wpd 2010-03-24 16:19:27 UTC
I'm having the same problem here, using both Linux (OOo 3.1) and Windows 7 (OOo
3.2). In fact, I try to erase the slide from the notes view and recreate it
double-clicking on the layout design, and it creates a little object in the left
border, near the top. Could it be a trimmed-down version of the slide?

I'm attaching an example document.
Comment 12 clippka 2010-03-24 16:35:45 UTC
On an OOo 3.2 I'm able to recreate the notes with reseting the slide layout.

cl->sagittarius_wpd: It sounds like the slide placeholder on the notes master is
placed at the top left edge of the slide. Please go to menu "view->master->notes
master" and check size and placement of the slide placeholder.
Comment 13 clippka 2010-03-24 16:40:44 UTC
On an OOo 3.2 I'm able to recreate the notes with reseting the slide layout.

cl->sagittarius_wpd: It sounds like the slide placeholder on the notes master is
placed at the top left edge of the slide. Please go to menu "view->master->notes
master" and check size and placement of the slide placeholder.

Closing this issue as duplicate as 45923 should fix the problem that genereated
the false document.

*** This issue has been marked as a duplicate of 45923 ***
Comment 14 clippka 2010-03-24 16:41:19 UTC
closing