Issue 7151

Summary: In Calc text with right alignment looks sometimes wrong
Product: Calc Reporter: Unknown <non-migrated>
Component: uiAssignee: oc
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues, oooqa
Version: OOo 1.0.0Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Spreadsheet with right alignment text none

Description Unknown 2002-08-20 15:59:42 UTC
Look at the attached file.
The text boxes have all been formatted with right alignment.
The first two look like they were left aligned.
The third looks right.
It looks like the right alignment works only if the text fits the box size, if 
it exceedes the size the right alignment does not work any more.

Best regards.
Mauro D'Antonio
Comment 1 Unknown 2002-08-20 16:04:07 UTC
Created attachment 2557 [details]
Spreadsheet with right alignment text
Comment 2 prgmgr 2002-08-21 03:57:08 UTC
Thanks for posting Mauro.

Duplicate of 1171.

*** This issue has been marked as a duplicate of 1171 ***
Comment 3 michael.bemmer 2003-03-11 17:20:22 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 4 michael.bemmer 2003-03-11 17:59:01 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.