Issue 71691

Summary: 3D deep charts: customize distance between series
Product: General Reporter: tony.galmiche.ooo
Component: chartAssignee: IngridvdM
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 3.3.0 or older (OOo)Keywords: ms_interoperability, oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Courbe_3D.xls
none
courbe-3D.jpg none

Description tony.galmiche.ooo 2006-11-18 13:21:47 UTC
The depth (or width) of the curves is bigger in Calc (almost twice as big)
Comment 1 tony.galmiche.ooo 2006-11-18 13:22:14 UTC
Created attachment 40675 [details]
Courbe_3D.xls
Comment 2 utomo99 2006-11-19 06:21:46 UTC
confirmed on OOo 2.1, Win Xp. Office 2003.
Sometimes it look bad if the width is too big
Comment 3 tony.galmiche.ooo 2007-02-28 13:25:08 UTC
Created attachment 43434 [details]
courbe-3D.jpg
Comment 4 tony.galmiche.ooo 2007-02-28 13:26:05 UTC
I confirm with Chart2m11
Comment 5 IngridvdM 2007-09-21 12:54:42 UTC
For a correct import the chart must offer to customize the spacing between the
series in a deep stacked chart.
Comment 6 IngridvdM 2007-09-21 12:57:51 UTC
ah this is duplicate

*** This issue has been marked as a duplicate of 67831 ***
Comment 7 IngridvdM 2007-09-21 12:59:01 UTC
closed as duplicate