Issue 71854

Summary: invalid start number for numbering
Product: Impress Reporter: guignonv <guignon>
Component: formattingAssignee: christian.guenther
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.4   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description guignonv 2006-11-22 13:59:29 UTC
If you use a text field with several lines and want to use numbered items,
numbers correspond to the line number and not to the item number.

Example:
1) create a text field
2) create 5 lines of text in this field (for example "foo", "toto", "titi",
"tutu" and "tata")
3) select lines 2 and 3 ("toto" and "titi")
4) go to menu Format->Bullets and Numbering...
5) select "numbering type" and numbers like "1)" for instance and click OK
Then you'll notice numbers start from "2" instead of the expected "1".
You can the select line 5 ("tata") and assign it a different numbering type like
"1." for instance and you'll notice the number used for that item will have the
correct formating but will not be "1." (it'll be "5." instead)

I have also checked under OO Draw: same issue (but it's the first time I report
a bug so I didn't know how to specify the bug was common to only 2 components of OO)

The bug have also been reproduced on a mac with an earlier version of OO (a
2.0.something).
Comment 1 wolframgarten 2006-11-22 14:20:34 UTC
Reassigned.
Comment 2 christian.guenther 2006-11-24 10:08:14 UTC
This issue is duplicate to issue 56719

*** This issue has been marked as a duplicate of 56719 ***
Comment 3 christian.guenther 2006-11-24 10:09:03 UTC
I close the issue as duplicate.