Issue 71949

Summary: Insufficient import of .doc (drawing objects)
Product: Writer Reporter: gleppert <gleppert>
Component: open-importAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.4Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Example 1
none
Example 1 (as correct PDF file)
none
Example 2
none
Example 2 (as correct PDF file) none

Description gleppert 2006-11-24 15:43:43 UTC
The import of both attached word files into OpenOffice.org 2.0.4 is
insufficient. The files are unusable. All drawing objects are neither in their
correct position nor have correct size.
Comment 1 gleppert 2006-11-24 15:44:24 UTC
Created attachment 40902 [details]
Example 1
Comment 2 gleppert 2006-11-24 15:45:18 UTC
Created attachment 40903 [details]
Example 1 (as correct PDF file)
Comment 3 gleppert 2006-11-24 15:45:45 UTC
Created attachment 40904 [details]
Example 2
Comment 4 gleppert 2006-11-24 15:46:05 UTC
Created attachment 40905 [details]
Example 2 (as correct PDF file)
Comment 5 lohmaier 2006-11-28 13:38:46 UTC
not *.doc, but rtf → duplicate.

*** This issue has been marked as a duplicate of 3790 ***
Comment 6 lohmaier 2006-11-28 13:39:03 UTC
closing duplicate.