Issue 71990

Summary: Import/export filter for Visio files.
Product: Draw Reporter: kami911
Component: open-importAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, kpalagin, Mathias_Bauer, pagalmes.lists
Version: OOo 2.0.4Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description kami911 2006-11-26 14:16:19 UTC
Add import/export support for Visio files. I think Draw might can handle these
tasks perfectly.
Comment 1 aziem 2006-11-26 18:23:56 UTC
Looks like a duplicate to issue 9312 which is closed
Comment 2 wolframgarten 2006-11-28 14:18:46 UTC
Reassigned.
Comment 3 pagalmes.lists 2007-03-06 11:00:21 UTC
any news?
Comment 4 kpalagin 2007-05-14 07:27:32 UTC
Seems to be dup of http://www.openoffice.org/issues/show_bug.cgi?id=3884.
Please vote for 3884.

*** This issue has been marked as a duplicate of 3884 ***
Comment 5 kpalagin 2007-05-14 07:28:43 UTC
Closing dup.
Comment 6 pagalmes.lists 2007-05-14 08:15:11 UTC
Kpalagin -> No, it is not a duplicate from issue 3884. Please read again issue
3884, it is about linked OLE Objects. Please re-open the issue.
Comment 7 pagalmes.lists 2007-05-14 08:22:18 UTC
Maybe, we should add to the topic "VSD and VSS" files. That could make it more
explicit.
Comment 8 kpalagin 2007-05-14 12:39:08 UTC
pagalmes,
even though i3884 is about embedded Visio objects all issues that request 
import and export of Visio files are duped (by developers) to 3884.
I think we should get some clarification from developers via dev@ list. Do you 
mind doing just that?
Thanks.
WBR,
KP.
Comment 9 pagalmes.lists 2007-05-14 13:08:55 UTC
Kpalagin -> putting the issue to OOo later would be ok. But closing the issue as
a duplicate is not, as the issue is only related somehow to i3884.

I saw that before all the issues related to opening Visio files were marked as
dups from i3884. As you suggested, I will ask on the dev mailing lists.
Comment 10 Mathias_Bauer 2007-05-15 15:09:30 UTC
This issue indeed is a duplicate to issue 9312 as already mentioned by aziem.
Comment 11 pagalmes.lists 2007-05-15 15:58:15 UTC
Yes, it is a duplicate of issue 9312. But is it still the case that those
filters will never be included in OOo?
Comment 12 Mathias_Bauer 2007-05-15 18:42:51 UTC
I wouldn't say so. All I would say is that most probably no developer from the
Hamburg team will do it.
Comment 13 kpalagin 2007-05-15 21:19:43 UTC
reopening to set as dup of 7211.
Comment 14 kpalagin 2007-05-15 21:20:18 UTC
Dup of 7211. Resolving.

*** This issue has been marked as a duplicate of 7211 ***
Comment 15 kpalagin 2007-05-15 21:20:48 UTC
and closing.