Issue 72065

Summary: redlines in bulleted and numbered lists
Product: Writer Reporter: desperado <jon>
Component: open-importAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.4   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
test MS word file used in the attached screendumps
none
screendump of file in MS Word with changes visible
none
screendump of file in MS Word with changes visible
none
screendump of file in MS Word with changes not visible
none
screendump of file in OOo with changes not visible
none
screendump of file in OOo with changes visible none

Description desperado 2006-11-28 13:21:55 UTC
OOo handles redlines in bulleted and numbered lists differently from MS Word.
These differences cause confusion when I (as an OO.org user) send documents with
readlines to MS Word users. Sometimes I have to apologise for using OO.org.

Attached is one simple Word file and 4 screen dumps showing that file on OOo
2.0.4 and MS Word 2000. The names of the screen dumps are self explanatory.

The Word file contains a bulleted list and a numbered list from which some items
have been deleted. OOo shows a number of lines which should not be shown and
which are not shown by Word.

This bug report is created in response to a comment in a blog request by Mathias
Bauer on Nov. 24th 2006.
Comment 1 desperado 2006-11-28 13:24:25 UTC
Created attachment 40960 [details]
test MS word file used in the attached screendumps
Comment 2 desperado 2006-11-28 13:25:21 UTC
Created attachment 40961 [details]
screendump of file in MS Word with changes visible
Comment 3 desperado 2006-11-28 13:25:31 UTC
Created attachment 40962 [details]
screendump of file in MS Word with changes visible
Comment 4 desperado 2006-11-28 13:26:35 UTC
Created attachment 40963 [details]
screendump of file in MS Word with changes not visible
Comment 5 desperado 2006-11-28 13:27:07 UTC
Created attachment 40964 [details]
screendump of file in OOo with changes not visible
Comment 6 desperado 2006-11-28 13:27:38 UTC
Created attachment 40965 [details]
screendump of file in OOo with changes visible
Comment 7 michael.ruess 2006-11-30 11:54:20 UTC
Known problem, see issue 18507.

*** This issue has been marked as a duplicate of 18507 ***
Comment 8 michael.ruess 2006-11-30 11:58:00 UTC
Closing dup.