Issue 72627

Summary: Please associate csv, dbf file types with Calc
Product: Installation Reporter: aziem <ahz001>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, kpalagin, ooo, oooforum
Version: OOo 2.1   
Target Milestone: ---   
Hardware: All   
OS: Windows, all   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description aziem 2006-12-15 15:26:07 UTC
With OOo 2.1, a sysadmin can easily deploy OOo on many systems like this:

   msiexec /qb! /i openofficeorg21.msi ALLUSERS=1 SELECT_WORD=1 SELECT_EXCEL=1
SELECT_POWERPOINT=1

Please add new parameters for CSV, DBF, RTF and other file types.  (AFAIK, none
of those types are associated now.)
Comment 1 kpalagin 2006-12-17 11:38:10 UTC
aziem,
may I suggest posting your comment in 
http://www.openoffice.org/issues/show_bug.cgi?id=15220 (possibly changing 
Summary of 15220 as well to reflect all extensions), voting for 15220 and 
closing 72627 as duplicate of 15220?
P.S. Thanks a lot for your MSI hint!
Comment 2 kpalagin 2008-10-21 19:29:12 UTC
Edited summary for clarity.
Comment 3 oooforum (fr) 2018-11-20 16:29:35 UTC
according to comment 1

*** This issue has been marked as a duplicate of issue 15220 ***