Issue 73419

Summary: Impress: Gradient transparency loss in Master slide upon opening a presentation
Product: Impress Reporter: bionicbeefpile <jwinget>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, kpalagin
Version: OOo 2.0.4   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
file used to generate the error
none
What the slide looks like when the gradient transparency is applied
none
What the slide looks like when the presentation is closed and reopened none

Description bionicbeefpile 2007-01-12 15:20:19 UTC
If a gradient transparency is set in a master slide text field box, and then the
program is exited, upon re-opening the presentation the boxes are filled with
solid color (the gradient and any transparency is lost).
Comment 1 bionicbeefpile 2007-01-12 15:21:11 UTC
Created attachment 42119 [details]
file used to generate the error
Comment 2 bionicbeefpile 2007-01-12 15:22:53 UTC
Created attachment 42120 [details]
What the slide looks like when the gradient transparency is applied
Comment 3 bionicbeefpile 2007-01-12 15:23:29 UTC
Created attachment 42121 [details]
What the slide looks like when the presentation is closed and reopened
Comment 4 kpalagin 2007-01-12 21:20:34 UTC
Confirming with OO 2.1 on WinXP. 
Repro steps - r-click either of two boxes, click Area, Transparency, choose 
Gradient and leave default settings. 
Save file, close Impress, open the file - gradient is lost.

May I suggest to set this issue as release blocker for 2.2 (as significant 
functionality is rendered unusable)?
Comment 5 wolframgarten 2007-01-15 08:16:37 UTC
Reproducible with the attached document. But this works with a normal rectangle
inserted in master page and setting the filling to transparent gradient.
Reassigned.
Comment 6 clippka 2007-07-17 12:23:30 UTC
retargeted
Comment 7 clippka 2008-01-11 17:24:32 UTC
retargeted
Comment 8 wolframgarten 2008-05-23 15:13:04 UTC
Target changed.
Comment 9 Marcus 2017-05-20 11:08:43 UTC
Reset assigne to the default "issues@openoffice.apache.org".