Issue 73999

Summary: bug
Product: Calc Reporter: big_sun <big_sun>
Component: editingAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
the bug demo none

Description big_sun 2007-01-29 23:49:07 UTC
在calc中超过16384行的å•åˆ—æ•°æ®è¿›è¡Œæ ‡å‡†ç­›é€‰æ—¶ï¼Œ
如果ä¸é€‰ä»»ä½•å­—段,åªé€‰å®šâ€œå…¶å®ƒâ€ä¸­çš„“ä¸ç”Ÿæˆå¤ä»¶â€ï¼Œ
以消除é‡å¤è¡Œæ—¶ï¼Œç»“æžœåªå‰©ä¸‹16384行,其它数æ®å…¨éƒ¨ä¸¢å¤±ã€‚
Comment 1 frank 2007-01-30 09:00:53 UTC
Hi,

this is not a valid bugreport as this bugtracking system is based on English
language. Please rewrite it and be as descriptive as possible. Otherwise I've to
close this Issue as iinvalid.

Frank
Comment 2 big_sun 2007-02-04 07:00:28 UTC
when I am doing data startard seleting to a column of data larger than 16384 
row, if i does not select any data field, and select "o not copy duplicate the 
same line" to discard the duplicated lines, the result is only 16384 line , the 
other data is all missing.
my english is poor, you can consult the chinese report.
Comment 3 frank 2007-02-05 11:25:48 UTC
hi,

please attach a document showing your problem. A step by step description would
be good also.

Thanks.

Frank
Comment 4 big_sun 2007-02-07 00:25:06 UTC
Created attachment 42800 [details]
the bug demo
Comment 5 frank 2007-02-12 13:59:48 UTC
Hi,

this Issue is a duplicate to Issue 29844 and therefore closed as such.

Frank

*** This issue has been marked as a duplicate of 29844 ***
Comment 6 frank 2007-02-12 14:00:14 UTC
closed double