Issue 75480

Summary: custom animation extremly slow
Product: Impress Reporter: jr
Component: viewingAssignee: christian.guenther
Status: CLOSED FIXED QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P2 CC: issues, nesshof, pavel
Version: OOo 2.2 RC3Keywords: oooqa, regression
Target Milestone: OOo 2.2   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 73858    
Attachments:
Description Flags
textdoc
none
Trivial fix none

Description jr 2007-03-17 13:22:50 UTC
reproducable with 2.2.0 RC3 Windows Vista, Windows XP, Linux

see attached test document:

- start slide show
- start first custom animation
- Outline text appears extremly slow

works fine with 2.1
Comment 1 jr 2007-03-17 13:25:24 UTC
Created attachment 43773 [details]
textdoc
Comment 2 thb 2007-03-17 18:08:13 UTC
Uh-oh. This looks like a serious regression. 2.2?
Comment 3 thb 2007-03-17 18:09:14 UTC
@mh: fix is trivial, BTW.
Comment 4 thb 2007-03-19 09:10:37 UTC
Created attachment 43795 [details]
Trivial fix
Comment 5 clippka 2007-03-19 17:48:54 UTC
applied thorstens patch, performance issue seems to be fixed. verified in cws
back to qa
Comment 6 christian.guenther 2007-03-19 19:39:45 UTC
Set to fixed
Comment 7 christian.guenther 2007-03-19 19:40:51 UTC
Verified in cws impress118
Comment 8 merschmann 2007-03-23 10:03:32 UTC
Works in 2.2-RC4 on Win2K.

Closing.
Comment 9 maand 2007-03-23 20:54:49 UTC
Works in RC4 on Linux OpenSuSE 10.2 (x86-64) with KDE.