Issue 75532

Summary: Integral sign, sum sign and so on should be scalable
Product: Math Reporter: dma2002 <dma2002>
Component: uiAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0.4Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
An example
none
An example (previous attachment has uncorrect MIME type) none

Description dma2002 2007-03-19 19:44:09 UTC
Look the attachment.
I wish the integral sign to be height-scalable by default or it should be
possible to do it like with the braces. I can make an integral sign bigger using
"size" but it isn't comfortable and it looks not very good too.
Comment 1 dma2002 2007-03-19 19:44:45 UTC
Created attachment 43801 [details]
An example
Comment 2 dma2002 2007-03-19 19:49:55 UTC
Created attachment 43802 [details]
An example (previous attachment has uncorrect MIME type)
Comment 3 michael.ruess 2007-03-19 22:07:12 UTC
Reassigned to requirements.
Comment 4 lohmaier 2007-03-26 14:40:28 UTC
duplicate.

*** This issue has been marked as a duplicate of 45511 ***
Comment 5 lohmaier 2007-03-26 14:40:52 UTC
closing duplicate.