Issue 75615

Summary: Unable to select all text if document begin from table
Product: Writer Reporter: serg_z <drweb>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Bad table
none
Good table - is one line of difference none

Description serg_z 2007-03-21 18:29:45 UTC
If document begin from (see bad_table.odt) table then: 
the first pressing Ctrl+A select current cell (is it ok),
the second pressing Ctrl+A select current table (is it ok),
the third pressing Ctrl+A is incorrect:
instead of selecting all document move cursor to first cell of current table and
next pressings Ctrl+A switches between selecting the first cell of current table
and selecting current table.
If document begin from text (not table) (see good_table.odt) all ok.
Comment 1 serg_z 2007-03-21 18:30:25 UTC
Created attachment 43840 [details]
Bad table
Comment 2 serg_z 2007-03-21 18:31:01 UTC
Created attachment 43841 [details]
Good table - is one line of difference
Comment 3 michael.ruess 2007-03-21 18:33:03 UTC
Known problem.

*** This issue has been marked as a duplicate of 7747 ***
Comment 4 michael.ruess 2007-03-21 18:33:48 UTC
Closing duplicate.