Issue 75654

Summary: Calc opens html-"xls" file without recognising data
Product: Calc Reporter: pagalmes.lists
Component: open-importAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description pagalmes.lists 2007-03-22 15:25:49 UTC
see issue 75653 to know how things look like in Excel (
http://www.openoffice.org/nonav/issues/showattachment.cgi/43869/under_excel.png )

When imported in Calc, the data is all in a cell.
Comment 1 kpalagin 2007-03-25 20:57:58 UTC
Dup of http://www.openoffice.org/issues/show_bug.cgi?id=75653.
Resolving.

pagalmes,
please use existing issue to post your new findings.
Thanks.

*** This issue has been marked as a duplicate of 75653 ***
Comment 2 kpalagin 2007-03-25 20:58:16 UTC
and closing.
Comment 3 pagalmes.lists 2007-03-26 10:55:33 UTC
-> In fact, I wouldn't say that it is a duplicate. One is about data, the second
one is about a chart. That's two different issues to me even if they use the
same file.
Comment 4 frank 2007-04-25 10:58:54 UTC
Hi,

in fact this is a double to Issue 75653 as Eike told you there that the file is
encoded with an Unicode encoding which is not interpreted by the HTML filter.

Frank

*** This issue has been marked as a duplicate of 75653 ***
Comment 5 frank 2007-04-25 10:59:21 UTC
closed double