Issue 75745

Summary: UI Crash with Vista (French version)
Product: General Reporter: darkatis <laurent.defour>
Component: uiAssignee: thorsten.martens
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.2 RC4Keywords: needmoreinfo
Target Milestone: ---   
Hardware: PC   
OS: Windows Vista   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description darkatis 2007-03-26 12:44:49 UTC
*** FRANCAIS

Je rencontre de multiples crashs de OOo depuis que je suis passé sous Vista
Ultimate. Principalement sous Calc, mais egalement sous les autres modules.
Le bug survient généralement si j'essaye de déplacer une fenetre, pour
l'assistant de formule par exemple. L'application freeze, et il faut la tuer via
le gestionnaire de taches.
J'ai le meme bug si je bouge la fenetre d'aide (F1). Testé avec la version 2.1
FR officielle, bug identique sur la V2.2 beta RC3.

*** ENGLISH (Sorry, i have a very poor english).
I have some crash with OOO since i use windows vista. With calc lot of time, but
with writer, impress ans help frame too.
If i try to move a frame (windows ?) (fonction assistant for exemple) , UI
freeze immediatly. I must kill software with task manager.
Same bug if i try to move the help windows (F1). test with v2.1 FR dans 2.2 beta
RC3 with french language pack.

Thanks / merci
Comment 1 Olaf Felka 2007-03-26 13:57:49 UTC
I've tried with the french version of OOo 2.2 rc4. No crash or freeze observed.
I would assume that this issue is just another manifestation of issue 63848. It
might help to disable "Show window contents while dragging" in the display
settings (appearance settings).

*** This issue has been marked as a duplicate of 63848 ***
Comment 2 darkatis 2007-03-26 17:50:41 UTC
problem steel here with RC4 french.
http://www.openoffice.org/issues/show_bug.cgi?id=75757

i have open a new issue, sorry :(
Comment 3 Olaf Felka 2007-03-27 08:58:34 UTC
*** Issue 75757 has been marked as a duplicate of this issue. ***
Comment 4 Olaf Felka 2007-03-27 09:00:43 UTC
Have you tested the described workaround? You don't have to open a new issue if
you reopen this issue!
Comment 5 darkatis 2007-03-27 09:58:33 UTC
I installed the RC4, which was to solve the problems of freeze with Vista.
I am sorry, but the bug is always here.
With writer (for example), if I open the stylist (F11) and that I move the
window, ooo freeze immediately, and I must kill it in the task manager.
Same think with calc, with the function assistant for example.
As soon as I move the window, OOO will freeze (crash).

i have vista ultimate 32bits, i'v tryed OOO 2.1, RC3, RC4 , US RC3, US RC 4
I think that the bug is with the french vista only, because you have say : I've
tried with the french version of OOo 2.2 rc4. No crash or freeze observed.
Have you an US vista ?

(sorry again for my english)
Comment 6 Olaf Felka 2007-03-27 10:57:04 UTC
I can't imagine that this depends on the language of your OS. If this is true
you should submit a bug to MS. I think it's more a hardware/driver problem. Have
you tried the workaround I've described here: "It might help to disable "Show
window contents while dragging" in the display settings (appearance settings)."?
Comment 7 darkatis 2007-03-27 12:59:27 UTC
Wonderfull !
When i disabled "Show window contents while dragging" i have no more freeze !!!
But i really dont think that i have a hardware/driver problem because with all
over software using small pop-up windows, i have any problems (Dreamweaver,
photoshop, xnview, ftpexpert ...)
others french users have same problem (i read that on some forums)
Comment 8 Olaf Felka 2007-03-28 08:41:59 UTC
Other software has other developers and other methods to develop.

*** This issue has been marked as a duplicate of 63848 ***
Comment 9 thorsten.martens 2007-03-28 09:47:05 UTC
closed as duplicate