Issue 75846

Summary: Select all does not work when Index is at top of document
Product: Writer Reporter: lohner <internationils>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.1   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description lohner 2007-03-29 09:28:28 UTC
Select all does not work when Index is at top of document.

To reproduce:
- open a new document
- enter a few lines of text, make a mix of headings 1/2/3
- go to the top of the document (cursor at first position)
- insert an index with default settings
- go anywhere in the document and hit control-a

The first line of the index will be selected, nothing more.  If there are
characters before the index, ctrl-a works fine.

May be related to issue 74896?
Comment 1 lohner 2007-03-29 09:32:53 UTC
Also: (not sure if this is part of it or another issue) it is impossible to
insert any characters before an index if the index is the first thing in the
document.  Neither typing, copy/paste, nor insert manual break etc. works here.
Comment 2 michael.ruess 2007-03-29 10:10:45 UTC
It is the same as issue 7747. When a document starts with a table, section or
index, "Select all" won't work.

*** This issue has been marked as a duplicate of 7747 ***
Comment 3 michael.ruess 2007-03-29 10:25:46 UTC
Closing dup.